SRX 240 Error! Install Package Version 11.4R5 or Higher!

Share This Article: Share on Facebook0Share on Google+1Tweet about this on TwitterShare on LinkedIn1Pin on Pinterest0Email this to someone

In this post, I am going to talk about SRX 240 upgrade error. I was trying to upgrade SRX 240 H2 from JunOS 11.4R7.5 to JunOS 11.4R11.4. I got a Error saying, “Please install a package with version 11.4R5 or Higher”.

SRX 240 Error! Install Package Version 11.4R5 or Higher!

Here is the log of the error,

SRX 240 Error! Install Package Version 11.4R5 or Higher!

If you are facing similar issue, then don’t worry, this is a known issue. Solution of this problem is to downgrade JunOS to 11.4R5 or 11.4R5 and then upgrade to required JunOS version. This problem is known in SRX 240 B2 and H2 model numbers if you are upgrading or downgrading to 11.4R10 or higher JunOS version from 11.4R7/R8/R9 or 12.1R5/R6/R7 or 12.1X44-D10/D15/D20/D25. Visit this link for more information about this problem. You must have Juniper account to be able to login to this page.

The following two tabs change content below.
Bipin is a freelance Network and System Engineer with expertise on Cisco, Juniper, Microsoft, VMware, and other technologies. You can hire him on UpWork . Follow Bipin Giri on Google+. Bipin enjoys writing articles and tutorials related to Network technologies. Some of his certifications are, MCSE:Messaging, JNCIP-SEC, JNCIS-ENT, and others.